炒股问题_股票在线问答_短线股票推荐_问财选股_ 好购股问股中心 设为首页 - 加入收藏 - 网站地图

求改写通达信选股公式

问题描述:求改写通达信选股公式

回答1:

关闭画线:OBV和OBV1

删去两个画图标公式 ( DRAWICON(买点1,OBV2,27);和DRAWICON(买点2,OBV2,25);)

打开:买点2

就改成:

N:=10;M:=30;

 VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);

 OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);

 OBV1:=MA(OBV,N);

 OBV2:=MA(OBV,M);

买点1:CROSS(OBV,OBV2) AND SUM(OBV,20)<SUM(OBV2,20),COLORYELLOW;

买点2:CROSS(OBV1,OBV2),COLORMAGENTA;


买1和买2就显示指标值为的三角线,如下图:


补充:

买1和买2就显示指标值为 1 的三角线,如下图:

回答2:

一般都是同花顺,不会

回答3: 一般股民非专业操盘手 建议 全年做一只 根据国家产业政策精选一只 全年滚动 学好技术一年收益不小于200% 做短线死的快

回答4:VAR1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100; 机构做空能量线:=SMA(VAR1,3,1); VAR2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; 机构做多能量线:=SMA(VAR2,5,1)-8; CROSS(机构做多能量线,机构做空能量线);

[求改写通达信选股公式]

引用地址:https://www.haogougu.com/20160623/337.html

tags:公式 选股